GER-61 Anfänger

  • Männlich
  • 52
  • Mitglied seit 29. März 2018
  • Letzte Aktivität:
Beiträge
23
Punkte
160
Profil-Aufrufe
314
  • Hallo liebes Support Team, ja ich bin Anfänger und stolper sicher wie alle Anfänger über die selben Dinge.
    Bislang konnte ich mit der Normalen US Mach3 bzw. Selig Oberfläche und meinen Einstellungen meine 3 Achs Portalfräsmaschine über die 6 Pfeiltasten am PC in die richtige Richtung bewegen. Alle Ref Schalter wurden wie WLS und Notaus richtig erkannt, bzw. wieder freigefahren. Bei der Ref-Fahrt wurden die drei Achsen z,y,x angehoben, nach vorne und Links bewegt. Die induktiven Schalter wurden erkannt und wieder freigefahren.
    Kurz zum System. Win 10, ESS, Langenfeld Interfacekarte, 3 Achsen
    Nun habe ich mit einer kleinen Unterstützung von Wolfgang Szentiks das System unter .062 installiert bekomme.
    Ich habe alle Punkte in den Einstellungen übertragen.
    Was passiert hier anders.
    Ich kann das Portal über die Pfeiltasten am PC in die richtige Richtung bewegen.
    Bei der Reffahrt bewegt sich y,x genau in die andere Richtung, wie gewünscht, erkennt der Ref und fährt wieder frei,... und fährt danach wieder in die Y bzw. X Notaus ist die Folge.
    Diesen Punkt kann ich noch eingrenzen, da nur die Reffahrt in die falsche Richtung fährt.
    Nur wenn ich unter Ref/ Arbeitsraumüberw. die Achsen umkere, verstellt sich gleichzeitig die Bewegungsrichtung der Motore über die PC Pfeiltasten.
    Genau anders herum wird es in der Doko im Buch hierzu beschrieben.

    Es wird wie immer ein kleiner Punkt sein. Ja diesen habe ich noch nicht gefunden. Ja ich habe das Buch gefühlt 3 mal durchgelesen.

    Bei Ports/ Pins Ausgänge ist mir beim einstellen aufgefallen, das beim Einschalten der Ausgang 1,2,3 der rechte Schiebeschalter zum Skrollen verschwindet und in der Tabelle die gesetzten grünen Harken der Ausgänge woanders auftauchen.
    Warum ist mir als Anfänger ein Rätzel und wirkt suspekt.

    Ich wünsche allen schöne Ostern
    Beste Grüße TJ